Publik Information
Informationen på denna sida är publik.
Problem att logga in i eFrikort (Uthopp eller start från kommando)
Lägg till "*.inera.se" i Trusted Sites i internet explorer.
Kontrollera detta genom att under inställningar i Internet Explorer klicka på Om Internet Explorer (About Internet Explorer)
- Gå till Inställningar och välj Internet alternativ (Internet options) i Internet Explorer
- Välj fliken Säkerhet (Security). Markera Trusted sites och klicka på knappen Sites
- Lägg till adressen för applikationen alternativt hela domänen (*idp.inera.se) i det här fallet)
Uppdatering från Microsoft
Microsoft har publicerat en ny uppdatering (KB4459022, https://support.microsoft.com/sv-se/help/4459022/cumulative-update-for-internet-explorer-august-30-2018) som sägs avhjälpa detta problem.
Går inte logga in på webbapplikationen (Windows 7 och Internet Explorer 11)
Problem
När man loggar in i sin applikation så fastnar man på en vit sida och efter ett tag får man ett felmeddelande från Säkerhetstjänsters IdP som:
Message with id "a1fi0d3gga43988f29f2c2igfbad61j" is alredy consumed. Possible replay attack
Orsak
Mycket tyder på att en uppdatering av Internet Explorer 11 på datorer med Windows 7 har ställt till problem att logga in i applikationer som använder Säkerhetstjänsters IdP.
Det verkar vara uppdateringarna KB4343205 och KB4343900 som ställt till det. Kontrollera detta genom att under inställningar i Internet Explorer klicka på Om Internet Explorer (About Internet Explorer)
Då ser man om t.ex KB4343205 är installerad:
Lösning
Microsoft verkar medvetna om problemet och jobbar nog på det. Under tiden kan man endera använda webbläsaren Chrome, avinstallera uppdateringen eller lägga till applikationen man försöker logga in på som Trusted site i Internet Explorer 11
Exempel för efrikort adressen https://efrikort.cgi.se
- Gå till Inställningar och välj Internet alternativ (Internet options) i Internet Explorer
- Välj fliken Säkerhet (Security). Markera Trusted sites och klicka på knappen Sites
- Lägg till adressen för applikationen alternativt hela domänen (*.cgi.se i det här fallet)
- Stäng alla Internet Explorer's fönster och prova att logga in igen.