Publik Information
Informationen på denna sida är publik.
Nedan följer en lista med vanligt förekommande felmeddelanden samt vad dessa har för innebörd.
Inloggningsfel
"Behörighet saknas"
Orsak: Användarens systemroll är felaktigt uppsatt i HSA-katalogen. Antingen är den felskriven eller så saknas den helt.
Lösning: Användarens systemroll korrigeras i HSA-katalogen av en HSA-administratör hos utfärdaren av användarens SITHS-kort. Systemrollen ska anges som "EFK;BegränsadAnvändare", EFK;Användare", "EFK;Administratör" eller "EFK;Superanvändare".
"Kunde inte hämta systemmeddelanden. Åtkomst nekad: Subjektet (Employee: SE5567122196-XXXX) saknar behörighet till resursen (urn:cgi:healthcare:names:resource:efriort:messages:read)"
Orsak: Användarens systemroll saknas i HSA-katalogen.
Lösning: Användarens systemroll läggs till i HSA-katalogen av en HSA-administratör hos utfärdaren av användarens SITHS-kort. Systemrollen ska anges som "EFK;BegränsadAnvändare", EFK;Användare", "EFK;Administratör" eller "EFK;Superanvändare".
"Response status urn:oasis:names:tc:SAML:2.0:status:Responder -> urn:oasis:names:tc:SAML:2.0:status:AuthnFailed: No certificate selected"
Orsak: Webbläsaren kan inte läsa in certifikatet.
Lösning:
- Kontrollera att SITHS-kortet sitter i kortläsaren och att kortläsaren är kopplad till datorn.
- Kontrollera att certifikatet är giltigt. Kontakta utfärdaren om certifikatet är utgånget.
- Kontrollera att NetId-versionen inte är för gammal. Ny version kan hämtas från https://service.secmaker.com/siths/.
- Kontrollera om det finns utgångna certifikat och rensa i så fall bort dessa.
- Starta om webbläsaren (alla flikar och fönster måste stängas ner).
- Prova att använda en annan webbläsare.
- Prova att starta om datorn från startmenyn.
- Prova att logga in från en annan dator.
"Response status urn:oasis:names:tc:SAML:2.0:status:Responder -> urn:oasis:names:tc:SAML:2.0:status:AuthnFailed: Status of certificate=REVOKED"
Orsak: Användarens certifikat har blivit återkallat.
Lösning: Kontakta utfärdaren av certifikatet.
"Det finns för tillfället inga tillgängliga vårdhuvudmän att ansluta sin vårdgivare till. (SE165567766992-XXXX)"
Orsak: Vårdgivaren har inte signerat anslutningsavtal med någon vårdhuvudman.
Lösning: Vårdgivaren signerar anslutningsavtal med aktuell region.
"Misslyckades med att hämta vårdhuvudmän Din aktuella vårdgivare är inte ansluten till tjänsten e-Frikort. Medarbetaruppdrag saknas för okänd vårdgivare."
Orsak:
- Vårdgivaren har inte behörighet till eFrikort
eller
- Användarens HSAId är kopplat till fel vårdgivare i HSA-katalogen eller så saknas användarens medarbetaruppdrag i HSA-katalogen.
Lösning:
- Kontakta support.efrikort@cgi.com om vårdgivaren inte har behörighet till eFrikort.
- Användarens HSAId eller medarbetaruppdrag korrigeras i HSA-katalogen av en HSA-administratör hos utfärdaren av användarens SITHS-kort.